SBSE (realistisch) funktioniert nicht

Für Fragen, Support oder sonstigen Problemen mit dem SRS oder unseren Mods
Antworten
Onkelturner2006.1
2-SL
Beiträge: 8
Registriert: Di 28. Mai 2019, 20:54
Betriebssystem: Windows 10 64 Bit

SBSE (realistisch) funktioniert nicht

Beitrag von Onkelturner2006.1 » Di 28. Mai 2019, 21:06

Ich habe das Problem, dass wenn ich an einem Schaltschrank stehe zwar das Menü für die Steuerung der Bahn erscheint (Abwurf, Abfahrt, Notaus...). Ich jedoch den Mauszeiger nicht bewegen kann. :(
Falls mir jemand helfen kann würde ich mich sehr freuen. ps: Vielleicht gibt es ja eine Tastenkombination, die ich nicht kenne. ;)
Danke im voraus. :)

Benutzeravatar
Paulchen
Austrian Modding Team
Beiträge: 168
Registriert: Di 14. Feb 2017, 17:07
Modding: Modellierer, Texturieren
Wohnort: Tübingen

Re: SBSE (realistisch) funktioniert nicht

Beitrag von Paulchen » Di 28. Mai 2019, 21:12

Hast du den SRS-Patch?

https://www.austrianmodding.at/faq.html Punkt 2.2
Mit freundlichen Grüßen,
paulchen

Austrian Modding Team | Modellierer | Texturierer
Innovation is our Passion

Onkelturner2006.1
2-SL
Beiträge: 8
Registriert: Di 28. Mai 2019, 20:54
Betriebssystem: Windows 10 64 Bit

Re: SBSE (realistisch) funktioniert nicht

Beitrag von Onkelturner2006.1 » Mi 29. Mai 2019, 05:32

Es kann schon sein. Wie behebt man ihn?

Benutzeravatar
Riederalpfan_2000
60-ATW
Beiträge: 329
Registriert: Mi 15. Jun 2016, 14:49
Modding: Kaum
Wohnort: Berner Oberland
Kontaktdaten:

Re: SBSE (realistisch) funktioniert nicht

Beitrag von Riederalpfan_2000 » Mi 29. Mai 2019, 05:41

Der Patch ist ein "Update" von Giants den du installieren musst, sozusagen eine 1.1 des Spiels.

Onkelturner2006.1
2-SL
Beiträge: 8
Registriert: Di 28. Mai 2019, 20:54
Betriebssystem: Windows 10 64 Bit

Re: SBSE (realistisch) funktioniert nicht

Beitrag von Onkelturner2006.1 » Mi 29. Mai 2019, 05:57

Danke, ich habe ihn gerade installiert und es funktioniert hervorragend.
Danke für eure Hilfe.

Antworten