Teuflertal lädt nicht

Für Fragen, Support oder sonstigen Problemen mit dem SRS oder unseren Mods
Antworten
Plaumenkern11
1-SL
Beiträge: 3
Registriert: So 19. Jun 2016, 18:29

Teuflertal lädt nicht

Beitrag von Plaumenkern11 » Di 4. Dez 2018, 18:41

Hallo kann mir einer helfen wenn ich teuflertal start dauert es etwa 10 dann bleibt dis spiel stecken und im hintergrung laufen noch die geräusche.

Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6448
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: Teuflertal lädt nicht

Beitrag von MaxT35 » Di 4. Dez 2018, 21:11

Hallo,

ich habe deinen Beitrag mal aus dem anderen Thema abgetrennt und hier in den Supportbereich verschoben.
In den Tagebüchern sind solche Beiträge etwas falsch aufgehoben. ;)

Zum Thema selbst: Bitte poste deine log.txt. Die log.txt beinhaltet ein Protokoll mit allen Fehlern, die im Spiel aufgetreten sind. Bitte kopiere den Inhalt dieser Datei in das Thema. Du findest die Datei im Ordner Dokumente\My Games\SkiRegionSimulator2012.
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Benutzeravatar
paulchen
6-CLF
Beiträge: 70
Registriert: Di 14. Feb 2017, 17:07
Modding: Modellierer
Wohnort: Tübingen
Kontaktdaten:

Re: Teuflertal lädt nicht

Beitrag von paulchen » Mi 5. Dez 2018, 15:14

was du Grundsätzlich probieren solltest:
-Beim laden nicht klicken
-Wenn das Spiel abstürzt danach das Spiel schließen neu öffnen und die Map nochmal laden.
Das hilft vielleicht is bei mir auch so. Kann aber auch sein das es andere Fehler sind wie MaxT35 es gesagt hat
Mit vielen Grüßen Paulchen

Antworten