[AMT-FB] Weissental

Feedback zu fertiggestellten Mods vom AMT für den SRS.
Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Mi 4. Jan 2017, 15:13

Lösche die Datein sofort (nicht öffnen!) und versuche es nochmal neu.
Da ist irgendetwas schief gelaufen. Ich würde dir zusätzlich noch einen Virenscan empfehlen, weil deine Beschreibung klingt sehr komisch.

Wir sind momentan damit beschäftigt, unsere Downloads anders zu hosten, damit solche Probleme künftig vermieden werden können.
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Henky219
1-SL
Beiträge: 3
Registriert: So 1. Jan 2017, 14:25
Betriebssystem: Windows 7 64 Bit

Re: [AMT-FB] Weissental

Beitrag von Henky219 » Mi 4. Jan 2017, 15:44

Aber grundsätzlich nur runterladen und das Spiel starten, oder?

Henky219
1-SL
Beiträge: 3
Registriert: So 1. Jan 2017, 14:25
Betriebssystem: Windows 7 64 Bit

Re: [AMT-FB] Weissental

Beitrag von Henky219 » Mi 4. Jan 2017, 15:44

Und der Fehler passiert immer wieder, jetzt habe ich es bereits 8 mal versucht

clemens2600
4-BGD
Beiträge: 570
Registriert: So 11. Aug 2013, 14:20
Betriebssystem: Windows 8 (8.1) 64 Bit
Wohnort: Österreich
Kontaktdaten:

Re: [AMT-FB] Weissental

Beitrag von clemens2600 » Mi 4. Jan 2017, 15:56

Grundsätzlich runterladen, Zip-Datei in den Mods-Ordner kopieren und spielen.

Aber es gibt ein Problem mit dem Hoster der Downloads, die Dateien werden anscheinend kaputt. Ich denke, das AMT wird Bescheid geben, wenn das Problem behoben ist.
Mit freundlichen Grüßen
Clemens

Benutzeravatar
broface
Austrian Modding Team
Beiträge: 183
Registriert: Mo 30. Jun 2014, 14:16
Modding: Ingame, Mapping
Betriebssystem: Windows 10 64 Bit
Wohnort: Österreich / Steiermark
Kontaktdaten:

Re: [AMT-FB] Weissental

Beitrag von broface » Mi 4. Jan 2017, 18:25

Hier scheint irgendetwas beim Download falsch verlaufen zu sein :(.
Bitte lade Dir die Mods nochmal herunter und gib bescheid ob es funktioniert hat :).
Mit freundlichen Grüßen
broface

Austrian Modding Team | Liftinbetriebnahme, Seiler
Innovation is our Passion

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Mi 4. Jan 2017, 19:17

Das Problem ist behoben.
Wir haben heute nach stark gehäuften Hinweisen während des gestrigen Livestreams quasi alle Downloads neu bei einem anderen Hoster hochgeladen.
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

alex88
1-SL
Beiträge: 3
Registriert: Mi 17. Feb 2016, 17:38

Re: [AMT-FB] Weissental

Beitrag von alex88 » Sa 7. Jan 2017, 05:26

Muss mann im Weissental um das wartungsfahrzeug auf die bahn zu bringen etwas anders drücken als Z oder G? Ich versuche es und die gondel schaukelt schon in meine richting bleibt aber fest hängen auf seinen platz.

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Sa 7. Jan 2017, 08:45

Dann schiebst du vermutlich in die falsche Richtung ;)

Du kannst mal in der Aufzeichnung unseres ersten Livestreams vom 3.1.2017 nachsehen. Der Ausschnitt mit dem Wartungsgehänge sollte dort vorkommen - da erklären wir das ein wenig. ;)
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Markus119
1-CLF
Beiträge: 12
Registriert: Sa 7. Jan 2017, 11:16
Betriebssystem: Windows 8 (8.1)

[AMT-FB] Weissental

Beitrag von Markus119 » Sa 7. Jan 2017, 20:32

Wo kann man die Map herunterladen.Ich finde sie bei den Downloads nicht und wie kann man bei den Maps den Schnee entfernen. :?:
Bitte um Hilfe! :cry:
Bitte um rasche Rückmeldung.
Danke. :)

Benutzeravatar
Königswelle
Austrian Modding Team - Leitung
Beiträge: 358
Registriert: Fr 1. Mai 2015, 17:00
Modding: Modellierer
Betriebssystem: Windows 10 64 Bit
Wohnort: Weil im Schönbuch
Kontaktdaten:

Re: [AMT-FB] Weissental

Beitrag von Königswelle » Sa 7. Jan 2017, 20:35

Die Map kannst Du hier herunterladen: viewtopic.php?f=45&t=5135 ;)

Denn Schnee kannst Du mit der snow_density.grle Datei entfernen, die Du unter dem Weissental Downloadlink findest. :P
MfG,
Königswelle

Austrian Modding Team | Leitung, Modellierer
Innovation is our Passion

stefano
1-SL
Beiträge: 1
Registriert: Mo 28. Dez 2015, 14:08
Modding: nothing
Betriebssystem: Windows 7 64 Bit

Re: [AMT-FB] Weissental

Beitrag von stefano » So 22. Jan 2017, 20:31

Hallo ich habe ein Problem mit der Karte.
Ich finde nicht, SBSE 3.2 geben Sie mir einen Link zum Herunterladen.
dank

broadti
1-SL
Beiträge: 2
Registriert: So 9. Feb 2014, 11:12
Modding: keine
Betriebssystem: Windows 8 (8.1)

[AMT-FB] Weissental

Beitrag von broadti » So 12. Feb 2017, 23:23

Hallo!

Gratulation zu dieser grandiosen Map.

Ich habe mir de Map vor ca. einer Woche heruntergeladen, sie aber erst mit allen Funktionen nach langem hin und her erst zum Laufen gebracht.

Als ich in den funktionierenden Spielstand zum 2. Mal einstieg waren die FPS im Keller und ich konnte nicht mehr spielen. Beim nächsten Einstieg konnte ich zwar wieder normal spielen, jedoch waren die ganzen SBSE Funktionen weg bis auf den Schlepplift.

Heute habe ich das Spiel dann neu installiert, alle Mods neu heruntergeladen, aber ich habe trotzdem wieder das Problem, das keine SBSE Funktionen vorhanden sind. Teilweise sind auch die FPS beim Einstieg wieder im Keller.

Nun meine Frage an euch:
Woran könnte das denn liegen?

MFG
Broadti

P.S:
Hier ist noch meine Log:
GIANTS Engine Runtime (build date: Nov 3 2011)
Copyright (c) 2008-2011, GIANTS Software GmbH (www.giants-software.com), All Rights Reserved.
Copyright (c) 2003-2011, Christian Ammann and Stefan Geiger, All Rights Reserved.
Application: SkiRegionSimulator2012
Main System
Core(s): 4 @ 2.6 GHZ
OS: Windows NT 6.2 64-bit
Physics System
Driver: NVIDIA PhysX Runtime
Version: 2.8.3
Thread(s): 1
Input System
Keyboard enabled
Mouse enabled
Gamepad/Joystick disabled
Force Feedback disabled
Sound System
Driver: OpenAL
Version: 1.1
Device: Generic Software
Max. sources: 256
EFX extensions initialized
Generated 1 Aux Effect Slot(s)
Render System
Driver: OpenGL
Card Vendor: NVIDIA Corporation
Renderer: GeForce GT 650M/PCIe/SSE2
Version: 4.3.0
GL_ATI_fragment_shader not supported
max_texture_layers: 8
OpenGL initialization successful
Hardware Profile
Level: Medium
View Distance Coeff: 1.000000
Shadow Quality: 1.000000
Skip Mipmaps: 1
LOD Distance Coeff: 1.000000
Terrain LOD Distance Coeff: 1.000000
Foliage View Distance Coeff: 1.000000
Ski Region Simulator 2012
Version: 1.0.1 RC1
Available Languages: de
Language: de
Game vehicle types loaded
Mod directory: C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods
Load mod: AAA_SBSE
Load mod: AMTTools
Load mod: AMT_Fahrzeuge
Load mod: MapDoorTrigger
Load mod: Weissental
Load mod: winchMod
Register vehicle type: AMT_Fahrzeuge.AMTPistenbully
Register vehicle type: AMT_Fahrzeuge.AMTTractor
Register vehicle type: AMT_Fahrzeuge.AMTUnimog
Register vehicle type: AMT_Fahrzeuge.AMTLoader
Register vehicle type: AMT_Fahrzeuge.AMTSnowMobile
Register vehicle type: AMT_Fahrzeuge.AMTSnowmobile208G
Register vehicle type: AMT_Fahrzeuge.AMTGroomer
Register vehicle type: winchMod.WinchBully
data/sky/sky_day_night.i3d (0.01mb in 13.60 ms)
data/sky/snow.i3d (0.00mb in 1.37 ms)
data/sky/snow.i3d (0.00mb in 1.22 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/Weissental/map01.i3d (104.32mb in 6264.12 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/Weissental/content_amt/4CLF/gub.tex (68.44mb in 11694.49 ms)
data/vehicles/cars/car4.i3d (0.34mb in 16.83 ms)
data/vehicles/cars/car5.i3d (0.38mb in 17.41 ms)
data/vehicles/cars/car6.i3d (0.39mb in 18.72 ms)
data/vehicles/cars/car3.i3d (0.40mb in 16.12 ms)
data/vehicles/cars/car2.i3d (0.42mb in 17.78 ms)
data/vehicles/cars/car7.i3d (0.47mb in 21.76 ms)
data/vehicles/cars/car9.i3d (0.44mb in 23.03 ms)
SBSE Settings: SBSE Lite is enabled, V 3.2.7.21
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/wintermobile210R/wintermobile210R.i3d (1.51mb in 174.59 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/pistenbully600/pistenbully600.i3d (2.14mb in 265.36 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/pistenbully600/snowBlade600.i3d (0.36mb in 67.20 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/pistenbully600/groomer600.i3d (0.68mb in 21.28 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/winchMod/pistenbully400.i3d (2.32mb in 303.96 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/pistenbully400/groomer400.i3d (0.68mb in 82.97 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/pistenbully400/snowBlade400.i3d (0.36mb in 12.66 ms)
C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/AMT_Fahrzeuge/vehicles/deutzAgrotronM620/deutzAgrotronM620.i3d (2.37mb in 212.04 ms)
data/vehicles/tools/lizardSnowblower.i3d (0.43mb in 14.56 ms)
data/vehicles/tools/lizardPlow.i3d (0.40mb in 16.34 ms)
data/vehicles/tools/saltspreaderGeo.i3d (0.54mb in 23.75 ms)
Error: Failed to open xml file C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T40/mobil/T40Mobil.xml'
Error loadVehicle: invalid vehicle config file 'C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T40/mobil/T40Mobil.xml', no type specified
Error: Failed to open xml file C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T40/mobil/T40Mobil.xml'
Error loadVehicle: invalid vehicle config file 'C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T40/mobil/T40Mobil.xml', no type specified
Error: Failed to open xml file C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T60/mobil/T60Mobil.xml'
Error loadVehicle: invalid vehicle config file 'C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T60/mobil/T60Mobil.xml', no type specified
Error: Failed to open xml file C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T60/mobil/T60Mobil.xml'
Error loadVehicle: invalid vehicle config file 'C:/Users/Breiti/Documents/My Games/SkiRegionSimulator2012/mods/TA_Pack/T60/mobil/T60Mobil.xml', no type specified
data/character/farmer/farmer_player.i3d (0.51mb in 22.17 ms)
data/maps/models/objects/snowball/snowball.i3d (0.01mb in 2.49 ms)

Benutzeravatar
HiroHD
Austrian Modding Team
Beiträge: 173
Registriert: Mo 16. Mai 2016, 20:30
Modding: Mapper,Ingamer
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von HiroHD » Mo 13. Feb 2017, 07:21

Du hast SBSELITE aktiviert. Um es zu deaktivieren, drücke Shift+K, klicke dann auf das E oben rechts und deaktiviere es. Anschließend den SRS(Nicht nur das Spiel!!) Neustarten.
Mit freundlichen Grüßen,
HiroHD

Austrian Modding Team | Mapper, Ingamer
Innovation is our Passion

broadti
1-SL
Beiträge: 2
Registriert: So 9. Feb 2014, 11:12
Modding: keine
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von broadti » Mo 13. Feb 2017, 12:21

Danke für die fixe Antwort :)

Mfg

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Mo 13. Feb 2017, 16:30

Zum Thema Lags beim zweiten Einstieg: Bitte immer das Spiel vollständig beenden, dann neu starten und erst danach wieder ein Spiel laden. Sonst kann es leider zu Fehlern kommen.
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

niki5
1-SL
Beiträge: 4
Registriert: Fr 22. Apr 2016, 20:52

Re: [AMT-FB] Weissental

Beitrag von niki5 » Mo 13. Feb 2017, 21:20

hallo, danke für eure mods und mpas,

die SNOW_DENSITY.GRLE von hier viewtopic.php?f=45&t=5135&sid=2246a70c8 ... 140#p31452 ist leider down.

bitte um hilfe. danke!!!

clemens2600
4-BGD
Beiträge: 570
Registriert: So 11. Aug 2013, 14:20
Betriebssystem: Windows 8 (8.1) 64 Bit
Wohnort: Österreich
Kontaktdaten:

Re: [AMT-FB] Weissental

Beitrag von clemens2600 » Mo 13. Feb 2017, 22:13

Vielleicht funktioniert der Link aus diesem Beitrag noch:
viewtopic.php?f=65&t=2459&hilit=Schnee+entfernen#p9877
Mit freundlichen Grüßen
Clemens

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Mo 13. Feb 2017, 23:10

Der Link wurde soeben behoben - da ist bei unserem Homepage-Upgrade am Mittwoch etwas schief gelaufen (bzw. wurde übersehen).
Vielen Dank für die Information und viel Spaß mit der Datei :)
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

dylanmaster
1-SL
Beiträge: 1
Registriert: Sa 25. Feb 2017, 15:55

Re: [AMT-FB] Weissental

Beitrag von dylanmaster » Sa 25. Feb 2017, 18:12

Bei mir funktioniert die Sesselbahn nicht keine Ahnung wieso,kann sie nicht steuern und es sind auch keine Sessel in der Garage:(
Ansonsten eine TOP Karte

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Sa 25. Feb 2017, 19:42

Moin,

schalte mal SBSE lite ab (in der globalen Steuerung mit Shift+K). In diesem Video erklären wir das noch genauer: https://www.youtube.com/watch?v=vveoiWJ ... 1pV9cHrQ1B

Danach sind die Sessel da. ;)
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Koberjunge
1-SL
Beiträge: 1
Registriert: Fr 3. Mär 2017, 20:54
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von Koberjunge » Di 7. Mär 2017, 20:33

Ich habe eine frage:
bei mir erscheint die Lift Steuerung bei der Elsenbodenbahn nicht. Bei anderen bahnen funktioniert es Einwand frei. Woran kann das liegen?

Online
Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6437
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: [AMT-FB] Weissental

Beitrag von MaxT35 » Di 7. Mär 2017, 21:01

Schau mal einen Beitrag darüber, da steht die Lösung für das selbe Problem ;)
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

gruber
1-SL
Beiträge: 2
Registriert: So 7. Feb 2016, 21:44
Betriebssystem: Windows 8 (8.1) 64 Bit

Re: [AMT-FB] Weissental

Beitrag von gruber » Do 9. Mär 2017, 15:40

Erstmal ein riesiges Danke für diese geniale Map!
Ich spiele sie schon des längeren und es ist einfach toll!

Aber ich habe ein Problem:
ich habe zu Beginn die snow.destiny Datei zum Schnee entfernen eingefügt und habe jetzt das Problem das sich meine Pisten nicht verschlechtern, also ich kann sie einmal präparieren und dann bleiben sie so, da ich aber gerne einen regulären Skibetrieb simulieren möchte, wollte ich fragen was das Problem ist, oder wie ich es beheben kann.
Und noch etwas, kann man SBSE reseten?

Benutzeravatar
Riederalpfan_2000
4-MGD
Beiträge: 185
Registriert: Mi 15. Jun 2016, 14:49
Modding: Kaum
Wohnort: Thunersee
Kontaktdaten:

Re: [AMT-FB] Weissental

Beitrag von Riederalpfan_2000 » Do 9. Mär 2017, 15:52

Beim snow.detiny kann ich dir nicht helfen.
Wenn du mit SBSE reseten die Bahn zurücksetzen meinst, musst du wenn du bei der gewollten Bahn die Steuerung geöffnet hast (eigtl. egal welche) Q+M drücken.

gruber
1-SL
Beiträge: 2
Registriert: So 7. Feb 2016, 21:44
Betriebssystem: Windows 8 (8.1) 64 Bit

Re: [AMT-FB] Weissental

Beitrag von gruber » Do 9. Mär 2017, 15:56

okay, vielen Dank!

Antworten