Internetzugriff bricht für wenige Sekunden ab

Zum Labern über alles, was zum PC gehört
Antworten
Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » So 14. Okt 2012, 16:21

Hallo Com.

Nun mal eine neue Denksportaufgabe....

Seit einiger Zeit habe ich nun Probleme was meine Internetkonnektivität angeht.
Immer wieder, bricht meine Internetverbindung für wenige Sekunden zusammen.

Allerdings zu kurz um den Router zu beeinflussen - ergo, denke ich dass das Problem nicht vom Router ausgeht.

Zu sehen ist in der Taskleiste beim schönen "Verbindungsicon" dann das rote X für keine Verbindung, und nach 2-3 Sekunden ist wieder die Verbindung oben.

Beim surfen stört es micht nicht.
Jedoch, sind online Games derzeit sehr schwer durchzusetzen.
F1 2012 - schmeißt mich sofort beim kurzrabbruch raus, Call of Duty selbiges.

Auch bei einigen Downloads wird kurzzeitig die Verbindung unterbrochen.
Hat von euch eventuell jmd eine Idee was dies sein könnte?

Zu den Daten.

Router: Speedport W503V - Firmware aktuell.
Windows 7 Home Premium SP 1
AMD FX 8150 eight core.
16GB Arbeitsspeicher
Netzwerk onboard.
M5A99x evo

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » So 14. Okt 2012, 16:26

so was hat ich auch mal, ging aber von selbts weg. Vllt kannst trotzdem mal über cmd die ip adresse "pingen" und dann ein screenshot ich kann dann mal schauen

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » So 14. Okt 2012, 16:58

So


wie besprochen

http://imageshack.us/photo/my-images/607/pinggg.jpg/

Anbei der Link.

Nee Idee?^^
ob software - windows. oder onboard lan-anschluss hmm hmm hmm

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » So 14. Okt 2012, 20:21

hm also beim ping sieht alles gut aus, nutzt du lan oder wlan?

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » Mo 15. Okt 2012, 16:00

Nur bares ist wahres..
nur lan xD

lass momentan auch schon nen Pingdauertest laufen um so gucken, ob hierbei was raus kommt

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » Mo 15. Okt 2012, 16:21

is des kabel vllt kaputt, oder hast du störsender in der umgebung?

SRSFan
Austrian Modding Team - Leitung
Beiträge: 855
Registriert: Do 26. Apr 2012, 15:56
Modding: Blender-Modellierung, Web-Prog
Betriebssystem: Windows 10 64 Bit
Wohnort: Daheim

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von SRSFan » Mo 15. Okt 2012, 17:00

niki24 hat geschrieben: (...) oder hast du störsender in der umgebung?
Bei LAN eher unwahrscheinlich.
Mit freundlichen Grüßen,
SRSFan

Austrian Modding Team | Leitung, Webentwicklung
Innovation is our Passion

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » Mo 15. Okt 2012, 19:54

kabel kann ich ausschleißen da ichs bereits mit 2 verschiedenen getestet habe.

interessanterweise immer bei volllast

SRSFan
Austrian Modding Team - Leitung
Beiträge: 855
Registriert: Do 26. Apr 2012, 15:56
Modding: Blender-Modellierung, Web-Prog
Betriebssystem: Windows 10 64 Bit
Wohnort: Daheim

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von SRSFan » Mo 15. Okt 2012, 20:00

Dann würde ich auf router bzw netzwerkkarte tippen.
Mit freundlichen Grüßen,
SRSFan

Austrian Modding Team | Leitung, Webentwicklung
Innovation is our Passion

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » Mo 15. Okt 2012, 20:53

SRSFan hat geschrieben:
niki24 hat geschrieben: (...) oder hast du störsender in der umgebung?
Bei LAN eher unwahrscheinlich.
Doch Jan ich hatte mal nen Störsender in der nähe der hat auch LAN gestört, nachdem ich den weggestellt hatte ging es

SRSFan
Austrian Modding Team - Leitung
Beiträge: 855
Registriert: Do 26. Apr 2012, 15:56
Modding: Blender-Modellierung, Web-Prog
Betriebssystem: Windows 10 64 Bit
Wohnort: Daheim

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von SRSFan » Mo 15. Okt 2012, 22:07

niki24 hat geschrieben:
SRSFan hat geschrieben:
niki24 hat geschrieben: (...) oder hast du störsender in der umgebung?
Bei LAN eher unwahrscheinlich.
Doch Jan ich hatte mal nen Störsender in der nähe der hat auch LAN gestört, nachdem ich den weggestellt hatte ging es
Klar das das auch möglich ist, aber normale Lan-Kabel sind abgeschirmt. Wenn du jetzt das Kabel durch deine Mikrowelle verlegst macht wohl jedes Kabel schlapp.

Ich wollte nur sagen, dass ein WLAN doch störanfälliger ist als ein Kabel.
Mit freundlichen Grüßen,
SRSFan

Austrian Modding Team | Leitung, Webentwicklung
Innovation is our Passion

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » Di 16. Okt 2012, 09:02

ich weiß, aber mein kabel läuft auch nicht durch ne mikrowelle ich hab überhaupt keine

Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6390
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von MaxT35 » Di 16. Okt 2012, 16:18

Endlich mal ein gesunder außer mir. :razz:

Also ich gebe dir noch einen Tipp: Wackler in einem Verteilungskasten vor eurem Haushalt. Ist bei mir so, deshalb habe ich bei Gewitter & Co kein Netz.
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » Di 16. Okt 2012, 17:56

jaa die sache mim router oder netzwerkkarte denke ich auch bald... werde dann mal bei zeit meinen laptop übern router anklemmen um zu checken. wo der fehler auftritt - der fehler liegt ja immer im detail.. ei ei ei

Ischglfan
4-CLF
Beiträge: 60
Registriert: Fr 4. Mai 2012, 14:59
Modding: mapping
Betriebssystem: Windows 7 64 Bit

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von Ischglfan » Mi 17. Okt 2012, 18:43

Wieviele rechner bzw abnehmer sind im netzwerk? emehr desto schlechter das Inet, einmal waren bei uns 20 über Lan drin, da ist das auch zusammengebrochen.
Gruß

Ischglfan

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » Do 18. Okt 2012, 16:22

20?! hattet ihr ne party oder was?

Ischglfan
4-CLF
Beiträge: 60
Registriert: Fr 4. Mai 2012, 14:59
Modding: mapping
Betriebssystem: Windows 7 64 Bit

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von Ischglfan » Do 18. Okt 2012, 16:27

Ne, einige kollegen und mein vater haben sich getroffen, alle mit handy und pc rein ins netzwerk und die zwei fernseher wahren auch im inet, dazu noch ich und zwei freunde^^
Gruß

Ischglfan

niki24
Ex. AMT3
Beiträge: 748
Registriert: Di 20. Mär 2012, 17:24
Modding: Sehr guter allrounder
Betriebssystem: Windows 8 (8.1)
Wohnort: auf Reisen

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von niki24 » Do 18. Okt 2012, 16:57

aso und du sitzt vorm pc zockst nen mp und bumm alle lichter aus

Ischglfan
4-CLF
Beiträge: 60
Registriert: Fr 4. Mai 2012, 14:59
Modding: mapping
Betriebssystem: Windows 7 64 Bit

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von Ischglfan » Do 18. Okt 2012, 18:51

Ja, war im mp mit brandi dann war der super sauer
Gruß

Ischglfan

Benutzeravatar
MaxT35
Austrian Modding Team - Leitungsvorstand
Beiträge: 6390
Registriert: Do 15. Sep 2011, 14:57
Modding: Modellierer, Scripter
Betriebssystem: Windows 8 (8.1)

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von MaxT35 » Do 18. Okt 2012, 19:10

jetzt bin ich super sauer, bitte BTT!

:mrgreen:
Mit freundlichen Grüßen,
MaxT35

Austrian Modding Team | 1. Leitungsvorstand, Scripter
Innovation is our Passion

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » Fr 19. Okt 2012, 17:51

btt...

nein nur einer...

router kann ich so langsam ausschließen, da ich gestern meinen laptop bereits an obigen angeschlossen hab - dl belastet und nichts. jetzt mal ne andere pci netzwerkkarte rein - leider wird nicht erkannt - und auf onboard mit nem neuen kabel. auch wieder abbrüche. werde nun mal morgen beim freundlichen kmshop mir ne neue pci karte holen..

Benutzeravatar
king of kings
4-CLD
Beiträge: 92
Registriert: Di 1. Nov 2011, 09:54

Re: Internetzugriff bricht für wenige Sekunden ab

Beitrag von king of kings » So 28. Okt 2012, 09:12

so - um diesn thread nun abzuschließen.

Ergo, es lag an der Onboard-Netzwerkkarte.

Anscheinend, nach längerer Googlesuche, ist das nicht mehr der Zufall.
Es gibt immer mehr Boards, an denen nach einer gewissen Laufzeit die Onboardsysteme ihren Dienst aufgeben.

Ich sehe das mittlerweile als Vermarktungsgeschäft für Zusatzgeräte bzw. Hardware an.

Antworten