Die Suche ergab 210 Treffer

von Snowmäx
Fr 14. Jun 2019, 17:01
Forum: [SRS] Support
Thema: Maus
Antworten: 4
Zugriffe: 335

Re: Maus

kannst du uns mal deine Log schicken? Weil so habe ich aktuell keine Idee, woran es liegen könnte.
von Snowmäx
Sa 1. Jun 2019, 20:48
Forum: [SRS] Support
Thema: Fehler bei neuer Karte
Antworten: 4
Zugriffe: 160

Re: Fehler bei neuer Karte

Das liegt wahrscheinlich daran, dass der SRS beim Laden einer Map bestimmte onCreates aufruft, wenn diese nicht vorhanden sind, startet er nicht. Zu diesen onCreates gehören zum Beispiel dien Skistations, etc.
von Snowmäx
So 5. Mai 2019, 23:25
Forum: [SRS] Support
Thema: Re: Spiel stürzt ab
Antworten: 36
Zugriffe: 1598

Re: Re: Spiel stürzt ab

Ist es immer noch das gleiche Problem? Lasse bitte poste außerdem nochmal deine Log.txt. Hast du auch alle Bildschirme an die Grafikkarte und nicht an das Mainboard angeschlossen?
von Snowmäx
Di 23. Apr 2019, 17:55
Forum: [SRS] Support
Thema: MP funktioniert nicht mehr
Antworten: 4
Zugriffe: 196

Re: MP funktioniert nicht mehr

Hast du mal versucht den Multiplayer ohne die Update Versionen von uns zu starten?
von Snowmäx
Fr 22. Mär 2019, 23:24
Forum: [SRS] Multiplayer
Thema: Multiplayer geht nicht
Antworten: 6
Zugriffe: 243

Re: Multiplayer geht nicht

luroos hat geschrieben:
Fr 22. Mär 2019, 16:06
Hallo
Kann sein, dass die Srs surfers nicht online sind?
Oder ist das problem bei mir, wenn es anzeigt, dass die Verbindung nicht möglich ist?
Gruss
luroos
Hallo,
bei mir geht der Multiplayer ohne Probleme, hat es bei dir schonmal funktioniert oder hat es die ganze zeit nicht funktioniert.
von Snowmäx
Fr 22. Mär 2019, 23:17
Forum: [SRS] Support
Thema: Steinkogel bleibt hängen
Antworten: 13
Zugriffe: 478

Re: Steinkogel bleibt hängen

Hey, kann es sein, dass das nicht die ganze log ist? Weil laut der Log wurde Steinkogel nicht mal geladen.
von Snowmäx
Mi 20. Mär 2019, 20:04
Forum: [SRS] Support
Thema: Es konnte keine Verbindung zum Multiplayerspiel erstellt werden
Antworten: 2
Zugriffe: 153

Re: Es konnte keine Verbindung zum Multiplayerspiel erstellt werden

Hey,
also bei mir funktioniert alles, das heißt also es liegt nicht an dem Server. Kannst du es jetzt nochmal probieren, wenn nicht ging es schon mal oder ging es noch nie?
von Snowmäx
So 17. Mär 2019, 00:56
Forum: [SRS] Sonstiges
Thema: Konsole
Antworten: 16
Zugriffe: 1584

Re: Konsole

Nicht das ich wüsste...
von Snowmäx
Mi 13. Mär 2019, 16:04
Forum: [SRS] Sonstiges
Thema: Konsole
Antworten: 16
Zugriffe: 1584

Re: Konsole

Ich habe gerade nochmal nachgeschaut und die Taste lässt sich nicht ändern.
von Snowmäx
So 10. Mär 2019, 10:48
Forum: [SRS] Support
Thema: Weissental bleibt im start menü hängen
Antworten: 10
Zugriffe: 467

Re: Weissental bleibt im start menü hängen

Ja, es ist das richtige. Der Fehler ist, dass du die Mods entpackt hast, lade die Mods bitte alle nochmal herunter und entpacke sie nicht.
von Snowmäx
Fr 8. Mär 2019, 22:18
Forum: Offtopic
Thema: Bild einfügen
Antworten: 4
Zugriffe: 268

Re: Bild einfügen

Welche Plattform nutzt du um deine Bilder hochzuladen?
von Snowmäx
Fr 8. Mär 2019, 22:15
Forum: [SRS] Support
Thema: Weissental bleibt im start menü hängen
Antworten: 10
Zugriffe: 467

Re: Weissental bleibt im start menü hängen

Könntest du uns bitte deine log.txt hochladen, dann können wir dir besser helfen. Wie das geht kannst du in unseren FAQ lesen unter https://www.austrianmodding.at/faq.html nachlesen.
von Snowmäx
Mi 6. Mär 2019, 23:34
Forum: [SRS] Sonstiges
Thema: Konsole
Antworten: 16
Zugriffe: 1584

Re: Konsole

finngerlings hat geschrieben:
So 3. Mär 2019, 08:11
Gibt es also Keine Möglichkeit um die Konsole auf dem Mac zu öffnen! :!:


Danke im Voraus Lg Finn
So spontan fällt mir leider keine ein, aber du könntest versuchen, die Taste in den Einstellungen mal auf eine andere Taste zu legen vielleicht klappt es ja dann.
von Snowmäx
Sa 2. Mär 2019, 20:32
Forum: [SRS] Support
Thema: Förderband und Zustiegseinteiler
Antworten: 20
Zugriffe: 629

Re: Förderband und Zustiegseinteiler

Dies liegt daran, dass diese Funktion im Multiplayer deaktiviert ist.
von Snowmäx
Mo 18. Feb 2019, 23:51
Forum: [SRS] Support
Thema: SBSE geht nicht
Antworten: 7
Zugriffe: 377

Re: SBSE geht nicht

Du könntest mal versuchen den Mods Ordner aus den Onedrive Ordner zu verschieben und natürlich auch schauen, dass der MY Games Ordner in einem lokalem Ordner gespeichert ist, vielleicht hilft dir ja dies weiter.
von Snowmäx
Sa 2. Feb 2019, 13:27
Forum: [SRS] Editorbereich
Thema: Versuch eigene Map zu erstellen
Antworten: 7
Zugriffe: 489

Re: Versuch eigene Map zu erstellen

Da du ja geschrieben hast, dass du alles bis auf den Startpunkt und den Shop Ordner ausgelöscht hast, kommt es zu folgendem Fehler: Lua: Error running function: update E:/code/srs2012/build/finalbin/dataS/scripts/ecoSys/SkiResortManager.lua(62) : attempt to index field 'skiResortBase' (a nil value) ...
von Snowmäx
Mo 14. Jan 2019, 23:05
Forum: [SRS] Support
Thema: Maps for mac
Antworten: 1
Zugriffe: 211

Re: Maps for mac

Yes
von Snowmäx
So 6. Jan 2019, 13:26
Forum: [SRS] Support
Thema: Steinkogel Map Bleibt Hängen
Antworten: 17
Zugriffe: 799

Re: Steinkogel Map Bleibt Hängen

Probiere mal den TechnAlpinV3 Mod aus dem Ordner zu entfernen und schaue bitte danach ob der Fehler weiterhin auftritt.
von Snowmäx
So 6. Jan 2019, 11:31
Forum: [SRS] Support
Thema: Steinkogel Map Bleibt Hängen
Antworten: 17
Zugriffe: 799

Re: Steinkogel Map Bleibt Hängen

Kann es vielleicht sein das du dieses Hilfefenster in den Einstellungen deaktiviert hast? Ich würde dich noch bitte die ganze Lig hier hochzuladen, da aus dieser log kein Absturz oder Fehler rauszulesen ist. Bitte starte den Spielstand und spiele dann solange, bis das Spiel be deinem angegeben Fehle...
von Snowmäx
Fr 4. Jan 2019, 18:01
Forum: [SRS] Support
Thema: Re: Spiel stürzt ab
Antworten: 36
Zugriffe: 1598

Re: Re: Spiel stürzt ab

Spielst du auf einem Laptop wenn ja? Hast du zufällig 2 Grafikkarten verbaut?
von Snowmäx
Di 1. Jan 2019, 18:40
Forum: [SRS] Mod-Feedback
Thema: [AMT-FB] Teuflertal
Antworten: 212
Zugriffe: 16411

Re: [AMT-FB] Teuflertal

Hallo nochmal, ich muss mich korrigieren: Ich habe gerade bei mir festgestellt, dass wenn ich beide Gebiete auf rot stehen habe, tatsächlich Skifahrer unterwegs sind.... Liebes AMT, mache ich was falsch oder ist das ein Bug? Hey, ich habe gerade mal versucht deinen Fehler nachzuvollziehen, bei mir ...
von Snowmäx
Di 1. Jan 2019, 18:25
Forum: [SRS] Mod-Feedback
Thema: [AMT-FB] Teuflertal
Antworten: 212
Zugriffe: 16411

Re: [AMT-FB] Teuflertal

A bit the same problem, I've put some slopes on red, skiers are on it but I had a slope green and nobody on it :| If a slope is in orange or black on the panel will it be considered closed ?? :roll: Yes, It doesn't matter if you turn the state of any Slopes you have to turn the state of the Area. T...
von Snowmäx
Di 20. Nov 2018, 21:21
Forum: [SRS] Support
Thema: SBSE: Beschicken,Garagieren automatisch OHNE SBSElite
Antworten: 1
Zugriffe: 266

Re: SBSE: Beschicken,Garagieren automatisch OHNE SBSElite

Hey, du öffnest das SBSE Menü mit der Tastenkombination Shift + k und wählst dann deine Gewünschte Bahn aus und drückst auf beschicken. Danach sollte die Bahn wie von dir gewünscht beschicken. Wichtig dazu ist, das SBSE Lite deaktiviert ist.
von Snowmäx
So 4. Nov 2018, 20:10
Forum: [SRS] Tagebücher
Thema: Teuflertal
Antworten: 2
Zugriffe: 667

Teuflertal

Tagebuch 04.11.2018 Hey, Sebfex und ich wollten mal wieder ein Tagebuch machen, über Anregungen und konstruktive Kritik würden wir uns sehr freuen: Vorgeschichte: Nachdem der Schnee im Frühjahr sehr lange anhielt, wodurch die Wintersaison fast bis Anfang Mai ging entschied sich der damalige Chef in ...